Execution has been cancelled

I will try to run the project after publishing it on the orchestrator. I will let you know the result. I will get pending, I guess as you got it.

Hi @byeole.hr

In few systems it is working fine but in few systems the process is randomly cancelled without any error, In my case ,till yesterday everything was working fine but today when im trying to execute the previously developed processes bot is randomly stopping the execution without throwing any error.
I have tried reinstalling the UiPath studio many time but im facing the same problem again and again.

1 Like

Hi everyone,

I had this error myself. I fixed it by provisioning my robot in Orchestrator with full domain\username instead of just username in this field.

So, this was not working:

But as soon as I changed it to this, it started working again without the error message:

You can get the exact value of domain\username with this command in the command line:

Please let me know if it fixed it for you! It seems like in the past Orchestrator would accept just the username (in some cases, it was not the expected behaviour :smiley: ), but it stopped working since 2019.2 (which is a good thing! :slight_smile: )



Yes, It might be the same route cause because I entered only username.
Actually in my system the domain isn’t available. Any alternate is available or have to add the domain in the system

Hello @sriramvarma
I understand the problem and could you please refer to the below solution given by @loginerror !! Hope this will help you!! Happy Learning!!

Thank you so much :slight_smile: It worked :+1:


I still get the message even if I set the domain/username instead of username.

I got the pending as you get it…

@yaho6842 Have you added the domain/username ?

Yes, I did. Even if I reinstall the Window 10, the situation is not changed.

Fixed the issue for me. Thanks!

Now it’s working at my end also. Thanks :slight_smile:

Can anyone help me as I am facing FirstName doesn’t belong to table during Add Queue Item ?

Resolved :slight_smile:

Yes, I too think it is a bug that came in with 2019.2 update of community edition

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.