Why is the robot executing getting stopped by itself. No error also

I f I run a process in Studio, it runs fine. If I next publish it in orchestrator and try running through the Robot on the same system, it starts but then it stops execution abruptly.

Not sure why the same process behaves differently.

It does involve reading and writing into excel and web related activities.

Looks like Robot is failing either because of some timeout or access issue, though when running the same process through studio is not having this issue.

Hi @Mrudula_deshpande,

Please check how the machines is provisioned with the orchestrator,please try with “LoginToConsole” set to ‘True’ and try executing the Robot.

Ranjith N

Tried with LoginToConsole True. No difference. It randomly stops at different points.

Hi @Mrudula_deshpande

What is the error message?

It sounds related to this issue with this solution:

1 Like

Yes it works. Thanks a lot
I think UIPath team should not allow only Username while configuring the ROBOT, if the connection keeps breaking between orchestrator and robot without domain details.

But now the whole process is getting executed, and when there is an error, it can be seen in logs.

1 Like