Uipath Execution has been cancelled


I have been using UiPath for more than 2 years, I am using now version 2019.2.0 Win 10 Community Edition, I use it to practice automation an do mini fun processes on my computer.

For the first time, when I start any process, it will stop by itself with the “Execution has been cancelled” it can vary, sometimes right after I click RUN, or in the middle of the process, I tried once to start DEBUG and pause, it took around 10 - 15 seconds and the same error showed up.

I do not know how to fix this, I mean there is no error message or something to work with.

This is the log :
21:45:38.0566 Info {“message”:“DemoInvoice execution started”,“level”:“Information”,“logType”:“Default”,“timeStamp”:“2019-03-09T21:45:38.0283948+02:00”,“fingerprint”:“b3fc505f-6be6-4a38-ade5-86469fd00740”,“windowsIdentity”:“DESKTOP-2TSIPCA\dell”,“machineName”:“DESKTOP-2TSIPCA”,“processName”:“DemoInvoice”,“processVersion”:“1.0.0”,“jobId”:“a22ae4be-2e60-4c0e-ac8c-abf47b20ee75”,“robotName”:“AcensysBot”,“machineId”:23802,“fileName”:“Main”}
21:45:39.5088 Info {“message”:“After pdf opened”,“level”:“Information”,“logType”:“User”,“timeStamp”:“2019-03-09T21:45:39.5088052+02:00”,“fingerprint”:“c3df7a65-f7e0-4374-94c7-7e3e2e491eea”,“windowsIdentity”:“DESKTOP-2TSIPCA\dell”,“machineName”:“DESKTOP-2TSIPCA”,“processName”:“DemoInvoice”,“processVersion”:“1.0.0”,“jobId”:“a22ae4be-2e60-4c0e-ac8c-abf47b20ee75”,“robotName”:“AcensysBot”,“machineId”:23802}
21:45:49.5383 Info {“message”:“DemoInvoice execution ended”,“level”:“Information”,“logType”:“Default”,“timeStamp”:“2019-03-09T21:45:49.5383739+02:00”,“fingerprint”:“b94feada-0403-4a4b-8c85-196e41264c49”,“windowsIdentity”:“DESKTOP-2TSIPCA\dell”,“machineName”:“DESKTOP-2TSIPCA”,“processName”:“DemoInvoice”,“processVersion”:“1.0.0”,“jobId”:“a22ae4be-2e60-4c0e-ac8c-abf47b20ee75”,“robotName”:“AcensysBot”,“machineId”:23802,“totalExecutionTimeInSeconds”:11,“totalExecutionTime”:“00:00:11”,“fileName”:“Main”}

Hi @MoSalah,

If you are running from orchestrator and if you are getting this error message then make the changes to your robot settings in orchestrator.

I have fixed it by, reinstalling for like 3 times, now it is working great like before.

1 Like

I am getting this error while running from Studio itself.
Also I am working in my personal laptop and is not a part of any domain. What need to be done in that case? please advise.

Hi @SumitTyagi1810,

Can you debug your workflow and see exactly where are you getting the error.

So when you type whoami in cmd, what you get?

tried replacing domain with my Laptop name. No error shown now.

So are you able to run the workflow from studio.

You have to change the name domainname\username when you want to run from the orchestrator.

1 Like