Robot issue


orchestrator is not working when i run my workflow its stucked, pending in status…somebody help.


Refer the below post and make the changes in your Robot settings accordingly.

The job goes in pending state because while provisioning the robot you would have given only username, you have to give Domain\username.

You can get the domain information through command prompt

whoami or set user

Refer the below post.

Execution has been cancelled Orchestrator

Hi everyone, I had this error myself. I fixed it by provisioning my robot in Orchestrator with full domain\username instead of just username in this field. So, this was not working: [image] But as soon as I changed it to this, it started working again without the error message: [image] You can get the exact value of domain\username with this command in the command line: [image] Please let me know if it fixed it for you! It seems like in the past Orchestrator would accept just the usernam…

1 Like

thanks a lot…its working.:grinning::grinning::grinning::grinning:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.