Execution has been cancelled

I have an issue. I start Level 3 advanced calculate security hash project.
When i run the project a few second later i have this error:

Screenshot_14

How can i fix this problem?
Maybe it is because of new version of uipath.
My uipath version is 2019.2.0 Enterprise Edition.

5 Likes

me too have the same issue, because of this not able to test the project. I think its an orchestrator/robot issue, appreciate if somebody can provide a quick solution.

Hi @ekaraoglu
Could you please check exact error in output panel?

Even I am also facing the same issue. Please help

@ekaraoglu,

Share more details, any error or try to run in debug mode and you will get the log where the error is triggered.

Thanks

There is no error in output panel.

There is no error. My project works well before the update. I think it is a bug about latest version. Many people have the same issue:

@ovi @loginerror After 2019.2 update of community edition, we are Execution cancelled error. No logs are generated. Please look into issue.

Can anybody suggest as I have executed the jobs but these are showing Pending State (Orchestrator). How can I resolve it ?

even im faced the same problem for client hash use case i reinstalled and tried it worked fine
now for yearly report use case im facing the same problem even after reinstall it is not working its just popping up execution has been cancelled randomly sometimes after browser open some time after some page has been processed is there any solution for it

That is a bug i think so so many facing this kind of issue

@ovi We are facing same issue. No error, but execution cancelled in one second.

@vivek : Are you also facing the same ?

Yup
solution 1: robot tray if u look u will have your project either with update button or run button if u run it from there it will work but that too stopped in middle for me,
soultion 2 : uninstall your studio and install it again connect your robot to orchestrator and run it directly from the studio it worked for one my project , on the same it didn’t worked for my another one even im stuck :frowning:
@Dipanshu

@Vivek: I tried solution 2 yet…uninstall studio and install it again and connect robot to orchestrator and run it directly from the studio then it is working but when execute it from under Jobs section(Orchestrator) then it shows only Pending.
:thinking:

I have same issue. I reinstalled the Studio. However, I got the message again after connecting robot on the orchestrator. It looked fine after reinstall before connecting robot on orchestrator.

@yaho6842: Are jobs coming pending on your side also ?

Are you talking about connection status on the orchestrator? I did not get pending. The robot connected correctly. However, I got same message whenever I run it on the studio.

@yaho6842: yes, I have also got connected with orchestrator and now we can execute the program from two ways.

  1. Directly execute from UI studio (Run successfully after publishing on orchestrator)
  2. Publish the program and execute from JOBS section in orchestrator

In second case , program successfully published but when I execute it it shows pending.

even im facing the same i couldn’t run it direct run not wrkng from robot tray not working from ochestrator not working it really sucks