How to Join UiPath Community

How to start using UiPath (how to download Studio and configure your robot)

This document is part of our beginners guide.

This article will teach you to start your UiPath journey in few simple steps.

Okay then. Are you ready to start your UiPath journey? Let’s go!

1. Register your new UiPath account

This will ensure you have easy access to the latest UiPath Studio installer and all our platforms, including the Automation Cloud Orchestrator Community instance to try out.

To create your account, navigate to Automation Cloud registration page
(if you already have an account, navigating to this link will open up your Automation Cloud account).

Once done, you will be get access to your Automation Cloud account (UiPath SSO Account), which can then be used to access all our other services and platforms (i.e. our free Academy, this Forum and our Marketplace).

To learn more about our UiPath SSO account, check out this FAQ article.

2. Download your Studio Community edition

If all went well, the Automation Cloud will guide you from here. Click the blue button to download your Studio:

You can also download your Studio installer via the help menu:

Here, simply click on the Download button for the Community Edition .exe installer:

You can check our documentation for more details about the installation of the Community Edition here.

3. Connect your UiPath Robot to Orchestrator via your UiPath Assistant

If you have never worked with UiPath before…

…simply launch Studio and Sign In to your Automation Cloud account from this screen:

Chance is that your default browser is already logged in to Automation Cloud, which will make the process super smooth. Your robot will be automatically created and you will be able to choose your Studio profile (please choose StudioX if you are a beginner and Studio Pro if you feel more confident). You can always change your profile later in Studio settings anyway :slight_smile:

You can now enjoy our new quick tutorial that will get you up to speed in Studio Pro!

Lastly, quick info - this default setup will automatically connect your machine to your Personal Workspace folder in Orchestrator. This workspace only supports attended processes, so if you’d like to run some unattended ones, you will need to do a few more steps. It is also nicely explained in our documentation here.

If you have an older Automation Cloud account

We have a very detailed documentation article on how to license your Studio and your Robot via Orchestrator (this is where your platform account comes into play :slight_smile:)

Please see this article to learn how to connect to Orchestrator:

If you have trouble with our Studio Sign In feature, check out these tutorials:

That’s it! You now have all the tools needed to automate your mundane tasks!


i registered in order to download UiPath studio but im getting error 403 forbidden
i think the link is denied in my country(Lebanon) …may i have an alternative link plz so i can proceed with my Uipath course?
Thank you!


Hi @karolesaade

Unfortunately, sometimes the politics gets in the way. Please see here on how you can proceed:

1 Like

A post was split to a new topic: Studio error: Licensing model data missing. Without it, the license cannot be activated

A post was merged into an existing topic: Welcome to our Forum! Please introduce yourself to our Community :slight_smile:

i have downloaded uipath studio setup but when iam running it a window appears saying installation failed . what should i do ???


I am also facing the same issue. Can anyone help me out

1 Like

Hi @lipsa.satapathy1

Could you share a screenshot of your issue?

Typically, you should make sure that you have no issues with permissions to install new software on your machine, as well as make sure your antivirus is not interrupting the installation process.


Hi Maciej,

PFA the screenshot of error message and the log file.

I made sure that that the virus and threat protection is off before installing the “UiPathStudioSetup.exe” for community edition.

Kindly check and advice.


(Attachment SquirrelSetup.log is missing)


Hi @lipsa.satapathy1

Please go over these topics, they each contain a post marked as a potential solution:

1 Like

Good afternoon, I’m having problems when downloading uipath I get this and I don’t know what to put.

1 Like

Hi @Manuela_Forero

You might want to have a look at this documentation article:

If you are a new user, you should be able to connect your Robot to Orchestrator by following the steps in the first run wizard.

1 Like

Thank you very much but I get this error that says: robot does not exist

and I get this in the robot assistant

1 Like

Hi @Manuela_Forero
We would like to better understand this issue and for that we would need some more information. It would be great if you could help us by doing:

  • A screenshot of the tab Unattended Robot in Orchestrator (we want to see the domain\username entered there)
  • A DiagTool report - just go to start menu and type “Diagnostic tool”. You should have this

Please share with us screenshots and reports from DiagTool. You can send them to me @loginerror via a private message here on the Forum
Thank you in advance!

1 Like

@loginerror @orchestrator
Hello! I had installed and connected everything fine before. For some reason I am unable to connect to the orchestrator now. I read above, you might need logs to suggest solutions. Attaching everything here. Really need some guidance here. Thank|attachment (1.2 MB) DiagnosticToolExport-24-Nov-20[Robot issue].zip (1.2 MB)

1 Like

Please only put the main chunk of the URL, like so:
1 Like

Yes. That was something I had tried already ? it gives an error : Invalid Machine Key. If i remove the other half of it.
I saw we have another option of logging in using the license key! But when I go to license, it doesn’t show the complete key instead shows with Asterisk .

Could you tell me how do I get the full license key .I could try with it too.


Okay, then please try one more time, this time with the previous URL, but without the /orchestrator_ at the end, just the

1 Like

Yes. As a matter of fact, I had tried that as well. Tried again. Same error. Does this have anything to do with the version?


I have the same problem! u.u

1 Like