How to Join UiPath Community

Hi @Shovana_Samal,

  • You mentioned that it worked previously - could you please confirm if you used the same connection details before - URL and Machine key? and the same Studio/Robot version?
  • Also, I noticed you have a classic robot present there in your screenshot. Do you use a Standard Machine key when connecting to the Orchestrator? In order for the connection to work, you would need to have either a Standard Machine key for the classic robot; or a Template Machine key for the modern robot;
  • The license key there is the one from Orchestrator - it’s not the same license key required for launching Studio locally;

Hi @douglas.flores, could you please let us what Studio/Robot version you are using that triggers the error?

  • do you have a classic robot present in Orchestrator or a modern one?
  • are you using a Standard Machine key when connecting to the Orchestrator? In order for the connection to work, you would need to have either a Standard Machine key for the classic robot; or a Template Machine key for the modern robot;
  • are you also trying to connect to cloud.uipath.com?

@both, can you please try again today and let us know if something has changed?

Thank you so much in advance!

1 Like

@coramia , thanks for u help!!

i don´t have anyone robot, is a new instalation.

  • are you using a Standard Machine key when connecting to the Orchestrator? In order for the connection to work, you would need to have either a Standard Machine key for the classic robot; or a Template Machine key for the modern robot;
  • i tryed both.

yes, i tried

@both, can you please try again today and let us know if something has changed?

nothing changed. =(

2 Likes

Could you share some screenshots of your Robot configuration in Orchestrator? As much information as possible would be appreciated :slight_smile:

One common error, at least for the Classic robots, is that the machine name in Orchestrator must match 1:1 your computer name (case-sensitive).

2 Likes

Hello.

  1. it was another laptop where I had installed the first time. When I switched laptops i deleted the robots and created fresh ones.
    Installed Studio community version : 20 here from the uipath academy. Just the login ID is the same. Rest all of it I created afresh.
  2. So i tried with both the machine keys. One at-least connects: The one that reflects in the snap. But if i try with the other machine key, none of the robots get connected.
  3. license key : Okay understood. Thanks for clarifying. I was assuming I could use it haha.

Nevertheless, how do i proceed from here. I could create a brand new account but I really need to understand whats causing this. It might be something very silly which is not visible to us.

2 Likes

Hi @Shovana_Samal

Would you mind sharing your configuration settings (a bunch of screenshots)? It would help us a bit in investigating.

2 Likes

Hi ,

i am from India ,and iam trying to download Uipath Community edition from past 1 week ,iam unable to download the edition ,when ever i login it ends up with a white blank page, kindly instruct help

1 Like

getting this error while trying to sign in

1 Like

Hi @76520c9a2f63c22f7dfb8af39

Could you contact our Cloud Support at this link:

2 Likes

Hi Maciej. Apologies for the delay. I was caught up with BAU. I was wondering which config setting you are referring to? Is it possible for us to connect on webex? If at all thats okay.

1 Like

HI! I got through haha! Thank you so much for all your suggestions. Was doing something very silly.

2 Likes

*** I use machine translation. Sorry if it’s hard to read ***

I’m also using UiPath Community Cloud.
Yesterday, I’m having trouble with the following message when I reinstalled the software.

An interactive sign-in for this tenant.
Activate the interactive sign-in from Orchestrator or connect using a machine key.

Does anyone know how to solve this problem?

1 Like

I found a translation error and will correct it

Interactive sign-in is not enabled for this tenant.
Activate the interactive sign-in from Orchestrator or connect using a machine key.

1 Like

Hi @111352, it seems that you are trying to Sign in, but you do not have the Sign In feature enabled in Orchestrator. To enable it, please go to your tenant > Settings page, then enable the ‘Allow both user authentication and robot key authentication’ toggle.

2 Likes

The problem could be solved.
Thank you very much. :grin:

2 Likes

Hi I couldn’t find the resources tab on my cloud account. I can only download trial version can’t find the community edition, why is that so?

1 Like

Hi @salax_sunny
Try the link at the bottom of the right-side :slight_smile:

2 Likes

Hello Sir,
i am trying to download ui path community edition but i have received welcome mail from ui path but not received link to download uipath community edition .whenever i am trying to login external error #213 is coming.i tried from many email id but not succeeded.kindly help me downloading uipath.Thanks

1 Like

Hi @ritesh_kumar

Is this login issue still affecting you?

If yes, could you send me a private message at @loginerror with your email address and cloud Orchestrator url?

1 Like

A post was split to a new topic: When I try to launch the program, it does not load. Just get stuck in the first page I believe, for some reason I do not get any other options

After Login email screen i am unable to move next step to install Uipath community edition please advise and help

1 Like