Forum FAQ - How to start using UiPath (how to download Studio and configure your robot)

How to start using UiPath (how to download Studio and configure your robot)

This document is part of our beginners guide.

This article will teach you to start your UiPath journey in few simple steps.

Okay then. Are you ready to start your UiPath journey? Let’s go!

1. Register your new UiPath account

This will ensure you have easy access to the latest UiPath Studio installer and all our platforms, including the Orchestrator Community instance to try out.
You can learn more about platform account on this page (first column called Community Cloud).
To learn more about our UiPath SSO account, check out this FAQ article.

To create your account, navigate to platform.uipath.com registration page (if you already have an account, you can skip this step).
image

Once done, you will be get access to your Cloud Account, as well as our other services and platforms (i.e. our free Academy, this Forum, our Connect with Marketplace and more).

2. Download your Studio Community edition

To download your Studio installer, please navigate to the Resources tab of your Cloud Account:
image

Here, simply click on the first Download button for the Community Edition .exe installer:
image

You can check our documentation for more details about the installation of tfhe Community Edition here.

3. Connect your UiPath Robot to Orchestrator via your UiPath Assistant

We have a very detailed documentation article on how to license your Studio and your Robot via Orchestrator (this is where your platform account comes into play :slight_smile:)

Please see this article to learn how to connect to Orchestrator:

You will want to:

That’s it! You now have all the tools needed to automate your mundane tasks!

3 Likes

Hello…
i registered in order to download UiPath studio but im getting error 403 forbidden
i think the link is denied in my country(Lebanon) …may i have an alternative link plz so i can proceed with my Uipath course?
Thank you!

Hi @karolesaade

Unfortunately, sometimes the politics gets in the way. Please see here on how you can proceed:

A post was split to a new topic: Studio error: Licensing model data missing. Without it, the license cannot be activated