UiPath studio is not installing

Hi everyone,

I’m facing an issue with UiPath studio installation. When i try to install Studio in my machine it is installing StudioX. I tried with different versions uninstalling and re installation still no help. It is not giving me an option to select Studio or StudioX. It is directly installing StudioX.
Can anyone help me on this how to solve this issue.

Hi @Learner007

The following resources contain everything that you need to know while installing, please make sure you are following the same steps here:

Hope this helps,
Best Regards.

Hi @Learner007 ,

I believe this might be a licensing issue.

Do you have an Automation Developer License assigned in the Cloud ?
Or also check if you have any issues or errors mentioned in your cloud account.

Hi @arjunshenoy I’m following all these steps but it is installing StudioX directly. I need Studio to be installed.

Hi @supermanPunch

Where can i edit this options if any wrong means in orchestrator

@Learner007 ,

Maybe check the below post :

You can perform the license allocation as mentioned and let us know if it doesn’t work.

Hi @supermanPunch i deleted my tenant and created new. How to create my robot here.i added groups and users in settings. What to do to get robot.

@Learner007 ,

Maybe first check if you have Automation Developer License allocated to your tenant :

Hi @Learner007 ,

You might be directly getting redirected to the StudioX profile, you have to change the profile by navigating to


1 Like

Hi @Sanjit_Pal I’m not getting that option it’s directly going to StudioX

Check if your user is not added to the Automation Express group which normally will have Automation Express licenses with restriction only for StudioX.

Hi @supermanPunch where we will get this tab. I’m unable to see it anywhere in my orchestrator

Hi @marian.platonov it is added to automation express

If you have a more powerful user license, assign it to your user, and remove your user from the Automation Express license group.

@Learner007 ,

Navigate to your Tenant → Licenses → Edit Allocation

You should be able to get that Panel Open.

I’m getting only Automation Express except that I’m not seeing any

In this case, only StudioX you can use.


How can it be possible only to use studioX.

Even i have enterprise licence also still it is taking me to StudioX after adding licence also

@supermanPunch I’m getting differently this one not getting as you have shown in picture

Doesn’t matter if you are Enterprise or Community. If you don’t have a proper license available and assigned to your robot/user → you will not receive full access to all the products.

Use User License Management feature in your Cloud account and check under Licenses what license you are using.