Orchestrator License Activation Issue - Missing "Activate Online/Offline" Button

Hello,

I have already installed Orchestrator Enterprise Trial edition in a windows server after requesting from this site here https://www.uipath.com/developers/enterprise-edition-download.
My next step is to activate the Orchestrator License, and I followed the guide here https://docs.uipath.com/orchestrator/docs/activating-your-license

It says that there will be an “Activate Online” or “Activate Offline” button in order to activate the orchestrator license. However, I look into my Orchestrator --> License Tab there are no such button

Can I know how to activate the orchestrator license?

Also sidenote, I opened this Orchestrator service via the Automation Cloud. Does it matter if it was from the cloud?

Thanks

Hello @James_Lee!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff