Job keeps installing package on Orchestrator and failed with time out message

Hi Guys,

I published a package to Orchestrator and started a job with this process. However, the job keeps running for around 15 min (with the same message ‘installing package’) and actually didnt even start the process. Could you please help?


Hi @tvxqkjj1013

Can you check the space in the Disk.


48.7 GB free on C drive and 99 GB free on D drive. Thanks

So the package I deployed uses a corporate template and it doesnt work. I tried to build a blank process with just one activity write line and published it to Orchestrator and I started a job and this works perfectly… I am super confused now… Thanks a lot

Can you share the Screenshot @tvxqkjj1013

Can you check the space in the Orchestrator server

You can restart the machines and try it once


Could you please show me a bit (a screenshot would be perfect) how to check the Orchestrator server space as I am completely new to Orchestrator? Thank you

HI @tvxqkjj1013

Are using Virtual machine?

Windows server 2019

Are you Community or Enterprise ?

Do you have any License? @tvxqkjj1013


Enterprise and the assistant shows as ‘Connected and Licensed’

Can you share the screenshot @tvxqkjj1013

So you can see that the ‘TestUsingxxxxFramework’ is just installing the package forever and the other ‘TestProcessWithNoTemplate’ simply works perfectly through Orchestrator

Licensed & Connected

You can Restart the machine @tvxqkjj1013

Ok I will try this. Give me a sec thanksss

What type of license do you have? Unattended or Attended @tvxqkjj1013

Hi @tvxqkjj1013

Do you have an license, it shows like this (We can find the Uipath Robot & Uipath RobotJS Service)

If not its shows like this (We cannot find the Uipath Robot & Uipath RobotJS Service)


If your query get resolved, Kindly mark the appropriate post as solved

So, it will helps for others to