I cannot open file, and start UiPath

Today, If I open or start UiPath Error occered.

How can I solve this problem?

@111132

Go to Manage Packages and update required packages and then try once.

Thank for your quick responce.

I’ve checked activities installed, but they are all updated.

Untill last week I’ve studied and used, But today Error occured.

1 Like

Error Masage.xlsx (10.6 KB)

Hi @111132

Does a fresh install fixes the issue?

I solved last night. Thank you anyway.

The version 2019.8.0 has korean language. But is has error.
So I change language from korean to english.
After only change language, it works well.

I think UiPath engineer have to check 2019. 8. 0 again why Korean version didn’t work.

Thank you~~~

Hey @111132

Thank you for the hint, I asked around and this is what I can come up with. A known issue with this solution:

If the Russian, Japanese or French .Net framework language pack version is different than the .Net framework version running on the machine, Studio is unable to create or open projects. The .Net framework and related language pack version must correspond, and any additional .Net framework versions installed on the machine should be removed.

I suppose it would apply to Korean as well.

How about Korean? Problem not yet solved.

I change setting into English, No problem.

Please check again, Thank you.

Actually, I looked around and it is mentioned in the Studio guide here:

Please note that if your machine runs Windows OS in a particular language (other than English), make sure to install the corresponding language pack for the .Net framework version you are using. This is required for running Studio in any of the available languages. The .Net framework and related language pack version must correspond, and any conflicting .Net framework versions installed on the machine should be removed.

You will need to make sure your .Net Framework files are correctly installed on your machine for your language and it should fix the issue :slight_smile:

Thank you UiPath,

1 Like