Error open

This morning when trying to open any project in Uipath Studio I get the error of the screen I send. Does something happen with the tool or does the error reside on my computer?

Thank you

Hi
Kindly reinstall the studio application and restart your machine
Try once again after that

Cheers @anadipa

The first time I downloaded studio was the 2019.4.2.0 version. The second is 2019.9.2.
Please, which one do I download again?

The latest one
Cheers @anadipa

Hi @anadipa

have you tried disconnecting and reconnecting with your Platorm orch. again with the full URL (platform\serviceaccount]youraccount) ?

I’m sorry, I downloaded it from the email you sent me


Then I followed these steps

Thanks

Kindly make sure that you have made all these steps and then downloaded the uipath

Cheers @anadipa

Possibly not because the files that you indicate to be copied do not have them. I send you my Uipath folder.archivos%20mios
And if instead of installing it I execute it directly from the link of the mail?

The version of Studio 4.2 opens the project correctly. I can continue with this versión?

Thanks

Hi @anadipa

I believe this post might be related:

Opening newer projects is not supported in older versions of Studio.

The other way around will work nicely - all your projects developed in older versions of Studio will work in the new versions :slight_smile:

At the moment I have the two studio versions installed on my computer. and as I say I don’t have the files that I have to save.Estos:archivos
Uninstall both?

Running both versions of Studio is not supported, because they install Robot service in a different place (see here: https://docs.uipath.com/robot/docs/about-robot-deployment-types)

I would advise you to only work with one version at a time.