Could not load file or assembly 'System.Activities.ViewModels, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'

Hello Community,
I am using UiPath Version-2022.10.7.
Java Version-11.0.16
.Net Runtime-6.0.16
When i am creating new process in between creation of process i am getting this error. In “Documents” project folder is getting created.

Solution Tried:

  • Upgrade New Version.
  • Delete “UiPath folder” installation from C: drive.

Can you check if the project.json file in the folder location can be opened in a Notepad or if it got corrupted?

Yes able to open file in Notepad

This looks like an issue with the Studio as per Updating UiPath.System.Activities from 22.4.x to 22.10.x fails - #8 by alexandru

I saw you tried upgrading to new version too. Can you do Uninstall using the Control Panel > Uninstall Program and install Studio 23.4? Let me know if it works!

Still same error after Upgrade to 23.4.1

@Manish_Kukreja - Try this:
Go to C:\Users\MKukreja\.nuget\ and rename the folder named packages to packages-backup. If the operation fails, close Studio, end UiPath related tasks, and browsers and try again.

Studio will recreate this folder back when you open a solution
image

Thanks

Studio is able to create “Package” folder again. But still throwing error.

In below image i can see “System.activities.viewmodels” is also created in above folder.