Error is appearing when I am installing UIPath Studio in my system

Hi

Welcome to uipath forum

Have a view on this troubleshoot steps and hope this would help you resolve this

Cheers @Ritu_Solanki

Hi @Ritu_Solanki

Welcome to UiPath Forum.

Kindly troubleshoot as instructed by @Palaniyappan and you can share installation log as well here. You find the installation log by clicking on the ‘View logs’ button which present in the UiPath Studio installation wizard. Alone with this please mention the version of UiPath Studio you are trying to install.

Thank you.

Hi,

I applied all these steps but still same error is appearing. PFA log file.
Logs.docx (1.4 MB)

Thanks!

Hi @Ritu_Solanki

Can you please try the following,

Step 1: Uninstall Uipath Studio from Control Panel->Programs and Features->UiPath Studio

Step 2: Clear all temp files in your system. “temp” and “%temp%” through run as below. Delete all files from these folders and restart your machine.

image

Step 3: Install the UiPath Studio as administrator

Please try these and share your comments. Thank you.

Hi @Jobin_Joy,

I tried after deleting all files from “temp” and “%temp%”, but still showing same error.

Please suggest.

Thanks!

@Ritu_Solanki

Welcome to forums

Is there any Company policy where you cannot install the other softwares?
If so then you need to contact the admin and make an exception for that.
Also can you share which operating system are your using?

Thanks

Hi,

As per the logs you shared i could see that Access denied for one of the registry key so it is failing with un authorized exception.

Could you please let me know whether you are using MSI file to install the uipath studio. in that case we have to follow some steps for preform some changes for the Registry files to allow MSI file installation in your machine.

Error 1625

Cause

A policy set on the machine does not allow installing applications using MSI files. This error usually applies to Windows Server machines that forbid MSI installations through policies.

Solution

Follow the steps below to add a registry key that allows running MSI installers.

:blue_book:

Note:

Administrator rights are required to perform these steps. If you do not manage these settings, contact your system administrator or use UiPath on a machine on which MSI installations are allowed.

  1. Open the Registry Editor on the machine.
  2. Navigate to the registry key HKLM\Software\Policies\Microsoft\Windows\Installer .
  3. Create or edit the value named DisableMSI of type REG_DWORD and set its Value data to 0 .
    :information-source: Note: You may need to restart the machine for the registry changes to apply.

before doing these steps please check how many times you have tried to install uipath by checking control panel → uninstall programs → delete uipath studio instances
and peform the above steps and download the latest MSI file from the cloud acccount and install fresh MSI to get your Uipath studio without any error.

For common UiPath studio common installation errors. please refer the below documentation form UiPath. Thanks.

I have reset my PC settings and now it is successfully installed in my system.

Thanks everyone for the support and help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.