I am facing a error while using UIPath studio

I was using UiPath studio in which I was facing a issue which lead the studio to crash every time I tried to open (I have attached a screenshot below, file name: Screenshot (118).png ).

I tried to Google the issue where I got a solution to uninstall the studio and re install the latest version. Now I am facing a new kind of error


.

I have uploaded the LOG error file.
Can any one of you help me with this?

MSI2ea2.pdf (3.3 MB)

@sharvesh_pareek

check below for requirements for the studio Installation

Re-check that your VM/System has the requirements as per above docs listed

Hope this may help you

Thanks

Hello @sharvesh_pareek ,

Are you an admin on this machine?
Try t run the installer with Admin rights to install properly this tool.

Is maybe a company computer? You might have some policies activated, which not give you the right permissions to do the installation.

Vasile.

Hi @sharvesh_pareek

Based on the error code 2503 and logs it is related to windows installer issue. I hope you are using MSI installer to install the UiPath studio.

Please try below steps. it might helpful to resolve your installation issue.

  1. Go to control panel and programs uninstall program and see if you have any instances partially UiPath software installed. if you see anything related to UiPath studio please un install first.

  2. Open task manager and see if any windows explorer running in background please kill it if you see any instance running.

  3. Press Windows Key + R then type the following in the run dialog box and press Enter key on keyboard: msiexec /unreg

image

  1. Open the run dialog box again and type msiexec /regserver and hit Enter.

image

  1. This would re-register the Windows Installer. Reboot your PC to save changes.

with the above steps it would re register the windows services and now try to install the UiPath studio. try the above steps and let us know if you are able to install it.

Thank you so much for your response, everything thing is perfect, but still the problem continues.

Thank you so much for your response, it’s my personal laptop and it has all rights i think so.

Thank you so much for your response, but unfortunately it didn’t work

Hi @sharvesh_pareek

Can you please try the below steps after deleting all temp files from your machine?

Reference

Open Command Prompt as Administrator and Input the Installer file path as below.

Note: Kindly restart once before doing this.

Hope this will be helpful. Thank you.

2 Likes

Hey,
please check this url:

2 Likes

Thank you so much @Jobin_Joy
This method worked.
Thank you so much

1 Like

I would like to thank all of you those who tried to help me :relaxed:

Glad to hear that it’s help you. Thank you.

Happy Automation with UiPath :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.