hi all,

i am trying to download UI path community studio, before i installed once long back but uninstalled.
But now i wish to install again.
Even though i downloaded using different mail id i get a error while activating.

Activation failed with error : 0
Error description : NO error
License Status : Device ID already activated, trial not allowed after code activation.

could someone please help.
Many thanks

1 Like

Raise a request and they will help you.

even my issue got resolved.

it says that i cannot raise request with my mail id and for community edition

Try to do clean uninstall. Delete all UIPATH folders (Program Data, Temp, Local, ETC) - then try reinstalling again.

Works for one of our dummy pc.


Hi @Mharlieee ,
I have the same probelm . I tried Online Activation. It was working…


Please check this explanation:

thanks @ovi i contacted the support and they helped me out.

1 Like


My current Laptop on which Uipath is installed facing some issue. So I have uninstalled Uipath on my Current Laptop and tried to install Uipath on New Laptop(On which I have never install Uipath) with same Email Id. But I am getting attached Error “Device Id already activated” I deleted the Uipath folder in Programdata, AppData as well…But still no luck…Can anyone help me? I am in between of my foundation course need to resume.

Can anyone pls help in above query?

The same problem arrived for me, but i wasnt able to resolve. instead the support provided me a key, which i was able to use to extend my trial version.

i suggest u the same.

Hai jasleen,
Did you resolve the above issue. I too got the same issue after installing again on my computer.
If resolved, please reply me.

i have same issue but still not solved,how to solve this issue ?

1 Like

Hi @mohamed.ouf,

In the message box you can able to see the device Id. Please enter the below siter and do the renewal with the device id.


This issue is keep coming, still saying device id already activated. How to contact support?


I am having the same issue, but I haven’t downloaded the community version before on my Laptop ![Capture%202|690x3


Even i am facing the Same issue

please help me to resolve as soon as possible

Has the issue been resolved for anyone?

I am facing the same issue even though i have never activated license on uipath and have been using CE on and off for over an year

Kind regards

Hi @Shatakshi_Mishra

Please see here:

I tried to get the license through Orchestrator but still don’t work and I’m out of options :frowning: When I try to connect, the status is “Robot unavailable”

By the way, the second robot is working fine on a computer with Community license activated. Any recommendations?

I must make it work in a remote environment which has an image of Win2012 installed that I can’t change