Device ID already activated, trial not allowed after code activation

studio
license

#1

Hi,

I am getting the following error.

“Device ID already activated, trial not allowed after code activation”

Some points to note. I just bought this laptop. Used the community edition of my previous machine. Downloaded a new community setup with another email id. Uninstalled previous uipath setup. Installed new one. Still doesn’t work.

Thanks,
Waheeb


Getting error while starting Community Edition
#2

@qateam


#3

do I have to drop them an email or something?


#4

They should have responded by now anyway could you try this

  1. Delete existing license folder
    start -> run -> type "%Programdata%, it will open new windows then UiPath-> UiPath-> License folder
  1. delete uipath folder under from %Appdata% folder
    Then install UiPath .

@badita any thoughts on post.


#5

If the previous was Pro activated with a key you can’t go back to CE. Is this the case?


#6

previous wasn’t Pro activated


#7

no uipath folder in %Programdata%. found uipath folder in %Appdata%. uninstalled uipath. delete uipath folder from %Appdata%.


#8

still getting the same error


#9

@waheebc will investigate this and get back to you asap. Which version do you have?


#10

well cant figure out the uipath version since it doesn’t allow me to proceed beyond get free license screen. But I registered today so I am assuming it has to be the latest version


#11

product version - 2016.2.6379.27755. Is this what you asked for?


#12

awaiting response


#13

i have tried with two email address and it gets activated on my environment. i’m still trying to reproduce


#14

are there any other steps that I need to take to completely uninstall uipath


#15

should I register with some other id and download the setup?


#16

This is what I’ve done so far. Uninstalled uipath. delete all uipath folders from appdata and program data.
Deleted all registry entires for which I had permissions. Restarted the system. Registered with a different email id. Downloaded the community edition again. After all this still facing the same issue. Any thoughts?


#17

Try running as administrator. And could you give me your device ID so we could check?


#18

Tried running as administrator. Still the same error. Here is the device id - ppkevKlCys9z/eyGYCUn


#19

next step?


#20

contact our support to invalidate that license code.