Cannot license CE - no Trial license used before


#1

Hi,

I never activated UI Studio with a trial license, and I am using the community edition.
When I open UiPath studio, I get the following:
image

When I try to Start Free, i get prompted with this:
image

When I try to activate it, i get prompted with this:
image

I tried to go to here https://www.uipath.com/renew-community-license
to submit a renewal request but it doesn’t work as well.

May I get some help please?

Thank you.


License errors
#2

There were never a license activated on that machine? Do you use your own laptop or a VM? Is this the first time you are installing Studio on that machine?

The error is pretty clear, your Device ID seems to be already registered in our licensing server.


#3

Hi I got the same issue. When contacting to company’s VPN, it said “Error connecting to activation server. Please use offline activation.”.
When I use the local network, it said “Device ID already activated”… But This is a new laptop. I never activate it for UIpath

Please help!


#4

Dear Ovi,

Yes, I certainly did not use a license on this machine prior to this. I am using my own laptop. The first time i encountered the issue, it was the first time i installed studio on this machine, I then subsequently tried to rein-stall studio before encountering this error again and coming to the forum for help.

Also, the very first time i installed studio was on 29th June, this popped up less then a month after installation.

Thank you.


#5

I faced the same issue. However still investigate. Mine was on Virtual PC which never activated with license. This was only robot user mode installed since June but problem seems to occurred before 2 months time. Can do nothing just wait for the case on zendesk to have some response from UiPath.


#7

Dear Ovi,

May I find out if you need more information to provide some information to help? I am still unable to run uipath studio.

Thank you.


#8

Hey jo.s,

I will need your Device ID in order to check in our server.


#10

Dear Ovi,

Thank you. My device ID is: Yp+DFjsJI6Ug/pbi+I+1\

Is this the correct device ID? it is what i see on UIPath Studio when I try to Start Free,

Thank you.


#11

Dear Ovi,

I would like to check if there is an update on this?

Thank you.

Warmest regards,
Jolene