Unable to create a Robot in the Orchestrator

Hi All,

I am trying to create Robots and below is what I am seeing. I do see that there are 2 Attended, 1 Unattended and 1 Testing Robots available under the License Usage. Wat could be the issue? I have tried launching platform.uipath.com, but it keeps taking me to cloud.uipath.com. I really appreciate the help here.

hello @Rekha_Reddy

Since you are using the community cloud, you have to use Studio or Studio Pro license for attended for development. Or else, you can use the unattended license. In here, Attended is referred to Studio or Studio Pro license type.

So, when creating your robot, try selecting the type as Studio and it will work :slight_smile:

Let me know if this works out for you

1 Like

@Lahiru.Fernando - I am still seeing the same issue with ‘Studio’

Unattended is not working either @Lahiru.Fernando


Can you check in this screen whether you have included the license for your service…

Hi @Rekha_Reddy,

Can you check this below allocation.

Omkar P

1 Like

@Lahiru.Fernando @Reddy_Paluri

you need to provide number like 1 wich robot type you want

Allocate the 2 licenses for attended and 1 for unattended and save the changes in the screen. It should look similar to what I and @Reddy_Paluri shared…

Next, go back to robot creation page, and create it…


That worked. Ty very much @Lahiru.Fernando and @Reddy_Paluri


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.