Can't use Community Licence Orchestrator licensed robots

Hi! I have a community version orchestrator cloud. It shows that I have 2 attended, 1 unattended and 1 testing runtime robots, But it also shows that 2/2 of attended and 1/1 of unattended robot licenses are already used ( it is all blue). Why does this happen? I am not able to use this licenses. I have not used any of these licenses and I can’t understand why it shows that they are used.

Hello @KotaroKo, please send a screen shot of your tenant license page.

Also, you can double check by clicking the “See more” option per license type, in order to see which robots are using which licenses.

stay safe & healthy! :vulcan_salute:

@KotaroKo - pls try below -

Thank you, guys! I tried all these things you said. Nothing helps. I am contacting UiPath support and they are giving me directions. Hope we will solve this problem… The problem is that on orchestrator>license page all the licenses are free and ready to use, but in reality when I connect an unattended robot to an orchestrator, it shows " connected unlicensed. There are no available licenses on the server". I don’t know why but I am not able to attach anything to my comment. This function is disabled I guess…

Hi KotaroKo,
I dont suppose you feel like sharing the solution?
I have today downloaded UiPath and gone through the online tutorial. Up until the point it wants to publish your first HelloWorld app. I cannot do that as, like you I have the situation where Orchestrator says no robots found but platform.uipath claims 2,1,1 in use.

Hi, welcome to the community!
First thing to check is that you have your licenses assigned to your service (Studio and Robot):


After you have to connect your Studio and Robot to your service:

Thanks bcorrea for the swift response and kind welcome.

My services screen looks identical to yours in that it is showing under Robots that I have 2 Attended and none available.
1 Unattended with none available and again 1 Testing with none available.
Interesting though if I click the Studios tab beside thw Robots tab. I see the following.
Studio Named User. 0 with 0 available.
Studio X Named User. 0 with 0 available.
StudioPro Named user. 2 with 0 available.
Have I somehow picked the wrong licence instead of the community?

I am struggling to understand why or where I have used 2 named robot licences.

That is right Community gives you all those licenses now, if you have your studio pro connected to your orchestrator and there you have your machine and right type of robot, you will be ok.

AH! The penny dropped when I ran through the academy course again.
I was copying EXACTLY what it said in the course. Specifically when creating a Robot I was saying it was a Studio.
However, fresh in my mind I have 0 Studio licences but 2 Studio Pro licences, I made it a Studio Pro this time and it worked!
Any any new users following the guide end up with the same problem, check your licence as you maybe have to ignore the academy and change your Robot to Studio Pro.

Now I can carry on and see how to publish my first Robot. :slight_smile:

1 Like