Unable to create an unattended robot

Hi! I followed the documentation Deploying Unattended Robots - Community License (uipath.com) and after all I see that the assistent is connected and unlicensed. Did I do something wrong?


Check below for your reference

Hope this may help you


I tried like you said but it doesn’t help me


Are you on community or Enterprise edition and what sort of license you have ?


Can you share your assistant screenshot, as well as orchestrator license page too?

Also check If you are trying to connect Community edition studio to Enterprise Orchestrator, then it won’t work


I have a community version.
I created a new user like in the docs and assigned an Unattended Robot and create a Standard Machine with an Unattended License.


Under Tenant, Go to Users

Click Add user

Look for user that you want to add for unattended

Provide credentails and click add

Restart your UiPath assistant

I tried what you have said but it is the same connected and Unlicensed

Need to debug it quickly

  1. Are you using studio with same user ?

Of course.