UiPath Manage Assets - Azure CICD Issue

Hi,
I am trying to add the Manage Assets in my Azure CICD pipeline. Asset.csv has only one test data to verify. The stage is getting completed without any errors but the asset is not getting created in Orchestrator. Cant find any errors other than a warning “Can't find loc string for key: Tenant”. Is this relevant? I m using the same service connection to my build artifact and deploy package. They are working fine without any issues.

Appreciate your inputs.

Hello @JithinKP!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hi @JithinKP,

I hope your asset.csv file does follow the following format. But I agree that the false negative message can be miss leading when the asset is not created but the API probably sends a success response.

image