Could not load file or assembly 'UiPath_CICD_Practice, Culture=neutral, PublicKeyToken=null'. The system cannot find the file specified

Hi Folks,

I have published the code using Azure Devops to the UiPath orchestrator the code has been published, however, if I try to run it from the orchestrator or the UiPath Assistant am getting the below error.


If I download the package and try to run it from the studio it runs fine. On the other hand, I have tried to run the same package on the other machine there also getting the same error.



Looks like the orchestrator feed is blocked on the machines…

Either turn off firewall and try downloding the packages again

Or copy the packages from other machine to the target machine before run…

The location where the packages are found and to be pasted is



@Anil_G ,

It is not like the package is not getting downloaded package if I will delete and execute the code from the orchestrator it will be downloaded to the path of the package and then show the error


Hello Anyone get this solution? I am also face same issue.

@pawanrajpurohit ,

The issue with the Windows projects only what I believe, I have tried the legacy project as well in the same way and it is running fine.

Dear @loginerror ,

Kindly loop the Product team into the issue.


I solved this issue to ignore error.

I follow these steps -

go to Analyze File click on workflow analyzer_settings

Search your error

convert error to warning

it will solve your error

was this done in VB,Windows or Windows legacy package ?