StudioX - Excel Addin error

Hi Team,

As I am in the process of exploring StudioX for excel Addin, I am following the documentation provided by UiPath team.

Below is the screenshot of steps given by UiPath documentation:-

Below is the error message I get as soon as I try to install the Excel Addin Plugin:-

Kindly look into it and suggest some better approach. @Palaniyappan, @HareeshMR, @KarthikByggari, Help.

Thanks and Regards,
hacky

1 Like

Hi
is that occurrring while opening the file

Cheers @hacky

@Palaniyappan

I have installed StudioX and able to view and use the activities provided by StudioX.

Now, I am going to Home > Tools > Excel Addin

Thats where the error is popped up. Nothing related to any file. Its just happening as I am trying to Add an Excel AddIn Plugin into the StudioX.’

Regards,
@hakcy

Fine, restart your machine and try once
Cheers @hacky

@Palaniyappan

I tried, still showing the same error. I am not able to figure out the root cause.
Do you have anything else?

Take a backup of project.json file.
Delete project.json file and re-open the main.xaml file.

Regards,
Karthik Byggari

3 Likes

Hello Hacky, I would have to ask the following : what version of Office are you using and of course what build of StudioX are you running :slight_smile: Also it would help a lot if you could provide us with the logs ( %localappdata%\UiPath\Logs )
Regards,
Dragos.

@dragos.suma

Following are the answers to your questions:-

  1. Office:- Microsoft Excel for Office 365 MSO (16.0.12130.20382) 64-bit
  2. StudioX:- UiPath Studio 2019.11.0-beta.2
  3. Please find the logs as I shared it with you as a direct message.

Hope this information helps!

Thanks and Regards,
@hacky

@KarthikByggari

As I did what you said, I was getting internal error from UiPath which was asking to restart the Studio. Even after restart, it error wont go.

I got exactly the same error and unable to move on from there. Any fix?

1 Like

@ChiefET

I am still waiting for @dragos.suma to get back to me.

my colleague tried it. Same error too.

@ChiefET

Hope we have something in place soon.

Cheers.

@loginerror, @dragos.suma, @Pablito
Can you please help us with the same.

Hello, sorry for the late reply we raised an issue on our board and if we fix it it should be available in our next release :slight_smile:

3 Likes