StudioX - Excel Addin error

@dragos.suma

Thanks very much for your inputs! Really appreciate it.

Following are the points that could help you:-

  1. I am using Windows 10 Enterprise , not sure how this makes any difference :sweat_smile:.
  2. I never made any modifications in the power shell prospective.
  3. Trying to use the machine with another user was a good idea, but sadly didn’t work out.
  4. From what I see, it is machine and installation related issue, not the user issue.
  5. Just curious, as I am working at client location, maybe my user has restricted access, is it possible that somehow that makes any difference?
  6. As I tried re-installation, it never helped. Is it possible that some security level restriction is not allowing certain files to be generated in my local machine?
  7. Because this is the only possibility which comes in my mind.

Kindly give your inputs regarding the same. Waiting for your response.

Thanks and Regards.
@hacky

Hi, I have the same error. StudioX is asking me to install the UiPath.Excel.AddIn every time I want to access an Excel file. I was reading this discussion. Did you find a solution or concluded some how the topic? The previous discussion just stopped abruptly, without any guidance.

Some help with this topic would be appreciated.
Thanks

1 Like

What StudioX version do you use?

Hi, apparently I had a problem with Excel “product activation”.
Meanwhile the Error message did not occur again.

Sorry for bothering you.
Thanks

1 Like

Maybe this will help
https://r.search.yahoo.com/_ylt=AwrPhmu0HHteqW4AbGa7HAx.;_ylu=X3oDMTBycWJpM21vBGNvbG8Dc2czBHBvcwMxBHZ0aWQDBHNlYwNzcg--/RV=2/RE=1585155380/RO=10/RU=https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fvisualstudio%2Finstall%2Frepair-visual-studio/RK=2/RS=dSV9a6iBAAUV82TtAkYFN94QPY0-