Running Process via Orchestrator Doesn't Recognize Web Selectors


I am running into an issue where my selectors within a web browser are not recognized when I run a process from Orchestrator, but it works when I run from Studio. I use Chrome for my browser and have no problems running this on Studio. I tried the solution in the attached, but all of my settings matched this already. Does anyone else have any other suggestions for how to resolve this issue?

Thank you,

Running process via Orchestrator doesn’t recognize selectors

Hello @jdahlinger!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @jdahlinger,
Just for test purposes. Can you build some small automation based on IE and check if this will not work as well?

This is happening across more of my projects, particularly since we hit the new year. For instance, I have a project that finds a row in excel based on today’s date, but now it is consistently finding the wrong cell when the bot runs. However, if I run directly from Studio, it finds it every time.

Our Orchestrator is running on a different server than Studio/Robot. Is there something that would be causing these to be out of sync? This is causing serious issues for our company and I am not sure what changed all of a sudden.

Based on information given by you I guess you are on Enterprise plan. Please immediately contact with our Technical Support and open ticket for this. This is dedicated support way for every Enterprise customer :wink:

1 Like

Yes, I am using Enterprise. I opened a ticket with support, and we were able to determine it was an issue with resolution.

There are multiple users that log into our server when publishing projects, and each time, the resolution was getting changed. We began opening the virtual machine using a remote console, and that kept the resolution the same, regardless of who was logged in. We have not had any issues since.


1 Like

Cool! I’m glad that problem has been solved. Thank you very much for sharing the solution with us :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.