Running process via Orchestrator doesn't recognize selectors

Hi all,
I faced an issue when I publish the project to the Orchestrator and run - it doesn’t recognize any of the selectors (working with Oracle).
But, when running via studio, there is no such issue.

The process runs in the same environment- DEV.
Orchestrator version: 15.10.2019
Studio version: 4.10.2019

I do have the same problem, when I run the process in Studio it works, but when I do it in orchestrator it seems like it is running, but no executed as in Studio, it doesn´t work.

I don´t know what do you mean with selectors, but the problem it seems to be similar.

Hope you can find the problem.

Hi, I solved this by asking the support.
What they advised me is to go for robot settings in Orchestrator and activate “Login Console” switched to “No”.

If ti doesn’t help, the next to be done is to:

  • go the Task Manager,
  • open Details
  • right click on “Name” Column and mark “Elevated”.
    Then you need to ensure that studio\robot has “No” in Elevated column. As well as an app where selectors are failed.
    If there is “Yes” in mentioned above - it means these apps are running for admin user. So u need to change it for regular user.
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.