Orchestrator does not run processes; they only run through Ui Assistant

I published a process to Orchestrator today and tried running it, but it never runs; it just stays on “pending” until I stop or kill it. When I open Ui Assistant, I can click the exact same process, and it runs. It also shows up in Orchestrator that I ran it successfully. I’ve done a lot of debugging, but nothing has resolved the issue, which seems to be that there is no robot connected to the process when I try to run it online, but there is a robot connected when I run it through Ui Assistant. (See picture below.)

Hello @Joe.Matuch!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly