Uipath orchestrator says job is running but no job is running

Hello Friends.

Situation: We have a non-production robot linked in modern folder structure. I went into the server to check if it was working and decided to test from assistant. It ran fine, ended and the logs showed it ended. I checked orchestrator and it says it is running and has been running for two hours as an unattended bot but we do not have any of those.

I tried ending the robot service within the server, closing out of uipath and the like and orchestrator still says it is running and I can not run any other process/robot as it says “an error has occured” at the top. I also tried to delete the user but I can not as it is running a job. I am trying to forcibly stop the robot from running.

The info tab says it is “installing package…” but assistant in the tab says it is complete?

Any help would be appreciated, thank you.

Edit2: the other part that is odd is I can still continue to run processes from assistant within the machine to further solidify that the robot is free but orchestrator does not think so.

Hey! Welcome to community…

Could you please check whether you added the robot account/Robot to modern folder or not?

And also check to which folder we’re publishing the project from studio?

Reference:

Refere this doc’s as well…

Regards,
NaNi

Hello Nani, thank you! It is good to be here.

The robot is linked to all the folders.

The package/process has been linked up to the folders, as well. This specific process that is currently in the run state should trigger many other processes. I tried linking up those processes to the current folder but it did not change the state from running to finished.

The process should take 1-2 minutes which it did in assistant but is stuck here. You think this could be related to how the robots are setup?

image

Hello @PirateCaptain

Is the license allocated properly to execute the unattended processes?
Can you try signout and reconnect again to orchestrator and make a try.

Thanks

Rahul,

We do not have any unattended licenses currently, only non-production. The robots are assigned to the folder and there is available licenses for those.

I tried to isolate it, I ran it on my studio machine through assistant and it ran just like the server and a second job is stuck in running status as shown above in the screenshot where as my machine says no job is running.

Edit: If there were no licenses available, would the process not fail? I would assume it would kick back/give error and not be stuck in a running status?

So we deleted the folder and recreated which removed the job running but now we can not run any process as it says “An error has occurred”. Thank you for the ideas with this issue.