Open Document Error - UiPath.Studio.Contracts.RecoverableException

After one day of good work, UiPath Studio started to launch an error on every open/create.

UiPath.Studio.Contracts.RecoverableException: Impossible d'ouvrir l'élément 'C:\Users\UserProfile\Documents\UiPath\Processus\Main.xaml’

CaptureErreur

  • Using Microsoft Windows 10 Pro 64 bits and 4.8 .NET Framework.
  • Installer(.exe or .msi): UipathStudioSetup.exe
  • License type(Free, Trial/License code): UiPath 2019.6.0 Community Edition
  • Studio/Robot version: UiPath Studio
  • Current behavior: UiPath.Studio.Contracts.RecoverableException

On the forum I found few posts that have the same issue :

I tried to install Visual Studio as it is said in the last answer and nothings change :

I also have done a clean install by uninstall the program and remove the content of ‘%UserProfile%.nuget\packages’, ‘%UserProfile%\AppData\Roaming’, ‘%UserProfile%\AppData\Local\NuGet’ and ‘%UserProfile%\AppData\Local\UiPath’.



That didn’t fix the problem.

Unfortunately, I can’t hard reset the system as it is recommended in this post :

About the firewall and the antivirus, on my local computer I don’t have the access right to change the configuration. But I’ve installed everything on a virtual machine with the same configuration and the antivirus doesn’t block the program on the virtual machine. (UiPath is working well only on the virtual machine).

How to fix this error without doing a hard reset.

Hi @Damien

Welcome to our UiPath Forum! :slight_smile:

I would suggest not a full system reinstallation, bur rather a simple clean install of Studio.
Please follow the steps from this topic:

I would suggest you to make sure that you only use one type of installer (for Studio Community Edition that would be the .exe file) and that there is no firewall or other protection software interfering with your Studio installation and/or runtime.

Hey, thanks for the answer. Unfortunately, I forgot to mention this link. But I already have followed the steps of this topic without success.

Could you follow steps from this topic?

It would allow us to investigate more. If you’d rather not attach it in the topic, please send the output to me via private message :slight_smile: