Flow chat stop executing

Stop button is enable but not working.

@Pablito @loginerror

Some people are facing this kind of issue after upgrading to 2019.6 version. Could you please help them to resolve this issue.

1 Like

Yes I am having 2019.6 version only.

Hi! Can you please let us know if you upgraded from Studio 19.5.0 to Studio 19.6.0 or do you have a 19.6.0-beta build?
You can easily copy the details from the Help page, by using the ‘Copy Info’ option.

I am having the below

2019.6.0 - 6/24/2019
Community Edition
EXE Installer

License Provider: Internal
Device ID: JpS5tulzJPzjoKOrDml+xA==

Update Channel: Beta

Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2

Let me know in case of any other details required.

Thank you! Can you please let us know what is the error you receive when the Flowchart fails?
Also, how does the Output panel display the execution of the process?

image

Thank you, again! :slight_smile: One more thing: Can you please provide a screenshot of what you see in the C:\Users%username%\AppData\Local\UiPath folder and, if possible, your flowchart that is failing?

Now I just tried to run a simple flow having only to open browser and it ran successfully. So in this case it’s not making my application disable…
Means only in which scenario it’s failing in that case the issue is happening.

What I meant was the following folder location (not Documents):


And the process with the Main.xaml file that contains the flowchart - if you could attach it here. :slight_smile:

Could you please help me to know where I can get Main.xaml file.

Sure, it is in your process folder location GmailOpening (C:\Users\jyotirmayee.sahoo\Documents\UiPath\GmailOpening). You can attach the entire folder :slight_smile:

Is this the one u were asking ?

Yes :slight_smile:

We managed to reproduce the issue on our side.

Please try to perform the following steps as a workaround for the issue:

  1. Open Task Manager and kill all processes related to UiPath Studio (Only the processes):
  2. Relaunch Studio and try to run again the Flowchart that was failing.

If this does not help, try a restart of the computer and then try to run the process again.

Please let us know what happens after you try the 2 options provided above. Thank you!

Tried both the options
1st option : After killing when I am opening studio again its enabling all the buttons but again if something failing then the issue persists the same. So it’s not possible to end task each time and relaunch the application.

2nd option : tried restart also but same thing happened.

Alright. Can you please perform the following steps:

  1. Open a Command Prompt window - click on the Windows Start button, then search for “CMD”, and hit ENTER.
  2. Navigate in the Command Prompt window to the folder of the Studio Installation. Use the following command:
    cd C:\Users\%username%\AppData\Local\UiPath\app-19.6.0
  3. Then run the following command in the Command Prompt window:
    UiPath.DiagTool.exe --file diagTool.zip

This will create a diagTool.zip file on your Desktop. Can you please attach it here after you manage to generate it? Thank you!