Not able to see recording option into UIPath studio. Please help me to enable that

I am a beginner in RPA. Recently installed UIPath studio community edition . I am trying to find out recording option in design menu but not able to see that option. Please help me to enable that. For more reference please see below screen shot.

Alt + Ctrl + W should open Web Recording.

1 Like

There might be some packages missing ,
Try reinstalling and open recording.

I have done reinstalling however it is still not showing other options.

@ArunSr Try this In the Dependencies Right click and click Repair Dependency

Hi @ArunSr

Normally clearing this folder will help (and then restarting your Studio):

Some packages got corrupted.

1 Like

Hi, @loginerror,

i did the same in my local machine but still i am not able to install packages,kindly suggest me on this.

Thanks in advance,

I believe the full solution is to uninstall Studio and then follow these steps:

Basically there must be something that got corrupted and “resetting” the environment by reinstalling Studio should fix it.

1 Like

Were you ever able to resolve this problem?
I am having exactly the same issue, and have followed all the suggested steps repeatedly and nothing works.
Many thanks

I am having exactly the same issue, and have followed all the suggested steps repeatedly and nothing works.
Many thanks

Hi @omarenzi

If your screen looks exactly as the one from the first post here, then your installation is corrupted and reinstalling your Studio should be the way to go.

You can follow the steps there:

Now, it could also be caused by some interference from protection software / workplace restrictions. Please make sure that your Studio is not being sandboxed by any app and it can communicate with the package feeds (so that it can download the packages it needs).

The recording features will only be properly displayed when you have properly installed the UiPath.UiAutomation.Activities package.

Same problem here. None of this resolved the key issue.
I’ll go back to AutomationAnywhere

Hi @Sol

Welcome to our UiPath Forum! :slight_smile:

As mentioned above, the Recording option depends strictly on properly installed package UiPath.UiAutomation.Activities. If it did not install properly, it will not display on the ribbon of UiPath Studio.

Please follow the steps above to make sure Studio is installed correctly and is not limited by any protection software.

Even I am having a same problem . Have a session tomorrow .

I have followed all the procedures of re installing it but no luck

Hi @Vansh_Manchanda

Please verify that there is nothing blocking the execution of Studio (such as an antivirus or a firewall).

You should choose “Process” that will success
if you choose Background Process that will not success

There’s no option for desktop recording. Please tell me where to find it. I’m completely new to UiPath.

Hi @CyberBoy

Please see the App/Web Recorder. It has been improved since the time it was called differently.

Hey @ArunSr

  1. Go to the project panel.
  2. Click “project settings”. Then click “General”
  3. Change ‘Modern Design Experience’ settings to

I had the same issue. It worked for me. Hope it works for you.

Goto Projects Settings->General-> Modern Design Experience->Disable it

1 Like