Why doesn't the option appear, Recording basic, in the taskbar?


I wanted to record a process and I wanted to use this functionality, but I don’t have it available. I’ve been searching the forums, but no one was able to solve it.
I’ve already uninstalled and installed UiPath and I’ve reviewed several options, what should I do?


How does it appear to me:

Hi @LOPES_Ricardo_Jose

You want below option?


Can you please do this and try? Make sure to restart the studio.

Also make sure you have unchecked the below option. The way I have it for me! @LOPES_Ricardo_Jose


Yes, i want to have this functionality.

I’ve done all these steps, I still have the same problem, no changes.

You are saying you have tried reinstalling as well right? @LOPES_Ricardo_Jose

Can you try below steps?

Normally clearing this folder will help (and then restarting your Studio):

Some packages got corrupted.

Yes, I’ve already tried to reinstall and the way you said now and it still doesn’t change.

Adding forum folks here for the attention. @LOPES_Ricardo_Jose

@loginerror @Pablito

1 Like

you have the recording option in modern design as here in your screenshot

when changing to classic design the recording option as mentioned above

For both cases it is mandatory, that the UiPath.UiAutomation.Activities package is referenced with the manage packages. Is this ensured?


This resolved, it was really in modern format and I had to change it to classic.

Thanks you for the help!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.