Not able to execute Test set from Orchestrator

When I try to execute a test set from Orchestrator, it is always going into “Pending Allocation” state.
We do have licenses for testing runtime and those have been allocated to the machine being used.

Hello @KS30!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hi @KS30 ,

I have been working on test suite from past 1 year onwards, I thought i will help you with issues, If your issues was not resolved, Please let me know, I will help on this

Hi @KS30 ,

I think you might also require to add non-prod license in addition to that. Have you tried with that?

Regards
Sonali