Issue with SendControlKey activity of Terminal Package

Hi everyone,

I’m using the Entire Connection Terminal with the following configurations:

I’m having problems with the SendControlKey activity of the Terminal Package. In particular i’m not able to execute the key functions i.e. F3, or F8.

Does anyone know how to fix this problem? I already tried all options offered by SendControlKey activity and also I tried to change the key configuration in Terminal Emulation Key Scheme without obtain results. As mentioned in another post, I also tried to use SendHotkey activity of the Activity UiPath Package (so, not the embedded one) inside the Terminal Session but it didn’t work.

Thanks in advance

1 Like

Hello @etasca!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly