Installation Everytime

Yesterday, I have installed UiPath Community Edition and has activated the tool. But after rebooting the system, I am not able to see UiPath tool on Program menu or any short cut on Desktop. I am seeing the UiPath tool as installed at Control Panel > Program and Features.
Today, after installation also, UiPath is not appearing on Program Menu.
Do I have to daily install the tool? or Will the tool not display in Program Menu?
Thanks in Advance,

1 Like

@product this is the second instance I am hearing of this. The great @aksh1yadav himself had this problem and had to install an old version which I had lying around. I charged him a lot for it though :wink:

Is there an issue with the latest version of CE?


1 Like

You can fine the tool installed in C:\Users<user-name>\AppData\Local\UiPath and then you can create a shortcut to desktop by yourself.

We’ll fix it, in the meantime you can use the start-menu search or cortana

1 Like

We could only replicate on the Community edition.
Has the issue of missing start-menu shortcut occurred to anybody on the Enterprise edition?

Done. Let us know if you still see this happening in future versions.

HI All,

I have just Downloaded the CE edition of UIpath and i am facing the same issue. Nither do i have an Icon on desktop to launch UIpath again nor can i find it in in the search menu. once i close the studio i will not be able to launch it again.

Some advise/help here will be highly appreciated!!! else i will have to install it again.

Thanks in advance!!


i have a similar problem.
Everytime i start the application there appears the hint to register the app.

I am facing the same issue .Everytime I have to activate community version ,I am thinking it is some bug or some thing which I missed,

I am new to uipath. I am facing the same issue. Every time I have to run the uipath setup and install it in order to work on it. Someone please help me to know in case I am missing something or doing anything wrong. Thanks.

I got the solution for this issue: -

(1) press ‘window’ key and simultaneously press ‘R’ key.
(2) A small window of ‘Run’ appears of left bottom side.
(3) type ‘%appdata%’ and hit ‘enter’ .
(4) Now Go to folder Appdata >> Local >> UiPath
(5) In ‘UiPath’ folder, there is ‘UiPath Studio’. Create a shortcut of it on desktop.
(6) Now you are good to launch ‘UiPath Studio’ from desktop itself and there is no need to install every time when you want to use it.


Thanks @Deepak11.

I have faced the similar problem.
I have installed the UiPath. Haven’t found it in menu options of windows or in short cuts.
I have exactly followed the steps given by you and it works.


Hi Amit,

Please accept my solution so that it would help anyone in future for credible answer.


1 Like

I tried it. I am using windows 7. i could not find appdata folder but found UiPath folder. but there is no UiPath Studio to create the shortcut.
Please help

tried it not working in Windows 10…
Any other suggestion ?

On my Windows 7, I had one earlier version of UiPath but had not used it for almost 2.5 years. Today, I unistalled that and downloaded CE using a new email account of google. After installation, the UiPath Studio opens but there is no shortcut in the windows 7 Start menu. I can see UiPath to be there in the Control Panel. There is no folder for UiPath in C:\Users\ProfileName. Also, there is no AppData folder as well.
There is no UiPath folder in ProgramFiles (x86) or anywhere else.

What can be done to have a proper installation for this?

Hi @Vineet_Dewan

I would suggest following this guide here:

Quick remark - the Enterprise MSI installer installs Studio in the ProgramFiles folder. The community edition folder is different: %userprofile%\AppData\Local\UiPath

Thank you. It worked for me

1 Like

I’m surprised that in 2019.10 CE also this issue is not solved in 2020.

Such an simple issue of keeping app shortcut on desktop and on Windows 10 menu is not resolved!

1 Like

I am facing the problem while activating:

. any help which you can offer?

1 Like