Free trail - Installation issue

Hello there! Good morning!
I have successfully installed the path studio on my laptop. I have closed it and tried to re-open again, But I don’t find the uipath icon in the desktop or anywhere. Please find the attached doc steps which i followed.

Could you please help me with this.2


Hi @Hariprasad! Have you tried searching it in the Start menu?
You may just want to type UiPath and it will appear if installed. Thanks :slight_smile:

First check whether Uipath is installed in Program Files.
If so, then the Uipath studio can be opened from the path “C:\Program Files (x86)\UiPath\Studio\UiPath.Studio.exe”

I have checked, Its not available :frowning:


Strange, It is not available :frowning:

Have you tried in reinstalling it?

Hello Brain,

Yes I tried reinstalling, but still i am not able to see the Uipath studio in the “C:\Program Files (x86)\UiPath\Studio\UiPath.Studio.exe”

UiPathStudioSetup - is the setup file am using…

Kindly help, Am new to this tool and doing self learning…

Thanks in advance!

1 Like

HI Uipath application is under this directory.
C:\Users[your username ]\AppData\Local\UiPath

Hi Alvin,
No i cant see it what you have mentioned above.

Hi for me i can find below location.

C:\Users[your username ]\AppData\Local\UiPath

I cant find the UIpath folder at all :frowning:

Hi @loginerror and @ovi. Need your output on this one :slight_smile:

Hi @Hariprasad

Please navigate to this folder:

Then, launch your installer as Administrator once. Your installer for the Community Edition should be called UiPathStudioSetup.exe

This should install Studio on your machine and there should be files in the path mentioned above.
You should now also have a shortcut in your Start menu for both Studio and Robot.

Please report back with some screenshots of the situation if it doesn’t match the above scenario. We’ll try to help.

1 Like

Hello there!

I just navigated to this folder: %userprofile%\AppData\Local\UiPath and found the attached files on the path.

Able to create the shortcut on the desktop “UiPath. Studio”
But I don’t see the Robot related files to create the shortcut, can you help here. Thanks!3

To start the robot agent in the tray, you can use this one:

Does the Studio open properly after launching it via UiPath.Studio.exe? :slight_smile:


Thank you!
I can open both Uipath Studio and Robot without any issues now:slightly_smiling_face:

Thank you all who have helped me here to fix this:slightly_smiling_face::slightly_smiling_face: