Not getting Uipath Icon and Uipath not launching

I installed the Uipath community version in Windows 10, it worked fine but after restarting there was no desktop icon or any icon in start menu .

I tried to go to this folder (C:\Users\diksha dhote\AppData\Local\UiPath) and launch app from there it is not working .

In this solution read that there should be beta folder in Uipath


couldn’t find it in my Uipath folder

any help appreciated…

It is weird that it does this after restarting your pc. If i was you i would just delete everything. Clean it up with CCleaner and reinstall it fresh on your drive. To make sure it doesn’t get corupted again. To be honest, most of the time it take longer to find the reason then just ignoring it and reinstalling.

If it doesnt work after a fresh reinstall and a CClean then you have issue.

Kind Regards,
JR

I have deleted everything and reinstalled the software ,it works fine on the first go.
But if you start your PC again then this problem come into picture

Did you use something simulair as CCleaner? Cause there might be some left overs causing this. I really advice to do this, if you haven’t. I have solved many of my clients problems with this.

If not i think technical Support should be contacted. Hard to say what may cause this.