Not getting UiPath in programs

I have installed UiPath community edition for training purpose, after installation I am able to user uipath but once closed, I am unable to open uipath again. It is not available in Programs, nor on desktop, nowhere. I searched uipath in program files and everywhere I can but not getting that. Can anyone help ? I am using Windows 8.1

UiPath Community is just an .exe file it doesn’t have installer setup like UiPath Studio.

additional info on OS.

The problem is - every time when I run the exe, my previous settings are lost, installed packages are lost. I need to reinstall packages everytime, need to work on my project from scratch. I am sure this is not the way it should work, I must be missing something ?

1 Like

@MaroofRaini Actually not, and, indeed, it may be a bit confusing. UiPath CE installer is an exe file. But when you run the exe it it will unpack everything in %AppData\Local\UiPath\app-.... Next time do not run the downloaded installer again (it does override) but search for it in Start->Programs (it will open the .exe from AppData) and create a shortcut.
Hope it helps.

4 Likes
1 Like

Yes, running the installer overrides the AppData folder and starts UiPath Studio.

Thanks @badita for your reply, however this is the problem that UiPath is not available in Start->Program.

Is it in %AppData\Local\UiPath\app-...?

1 Like

I got it at %AppData\Local\UiPath\app-2016.2.6274.33252\UiPathStudio.exe and created a shortcut on desktop. It working as expected. Thanks for all your help.

2 Likes

This explains everything.
Wondering if there was any “How to Install Community Edition”-like manual?

Thank you.
Just an idea, may be How to Install Community Edition will be easily understood when separated from the Trial Version of the complete platform installation (.msi)? And may be put the link on Community Edition download page?

By the way, https://studio.uipath.com/docs/www.platform.uipath.com leads to 404 now.

From the paragraph:
Start Free - A free Community license can be requested, lasting for a limited period of time, which is renewable. This option can only be activated online. The Robot that comes with the Community Edition Studio can only be connected to the UiPath Orchestrator Comunity https://studio.uipath.com/docs/www.platform.uipath.com Edition…

Thanks a lot

Still I face same problem ‘Uipath is missing in Programs’ also in installed list.
I have installed and created project too. But once I close the program the entire application was gone. I checked in appdata folder as few guys told,I;m getting only updater inside the appdata>Uipath instead of UiPath Studio.
Allways I’m activating and launching the application.

Please fix the issue ASAP.

Hi @Vignesh_S1

Could you run the setup .exe file while you have this folder open to see what happens? The screenshot shows how it should look like (it’s an installation of the Community Edition).

Thanks for your reply.
I have fixed an issue by running an updater from the Uipath Studio folder and reinstalling an setup file.

I want to know about the pricing details of enterprise version for our organisation.
Please point me whom to contact…

Hi @Vignesh_S1

Please contact our sales department here:

@loginerror
Hi,
I have installed the community edition and when the chrome extension is installed its not working or showing in the task manager. How can i fix that?

Hi @manojust

Have you tried going through the installation guide and the troubleshooting one?