Getting error "Value does not fall within expected range" of every activity

Just installed UiPath Community Edition for practicing. After installing when i tried to work on it it is poping up same error for every activity i am trying to do please help resolve it.UiPathError

Hi @ashish.vaid

Can you attach your workflow?

It seems to be a selector issue.


1 Like


Refer the below link


Error is not specific to any workflow, almost all activities are producing this error and i am not able to make anything.
Like when i try to record it shows error,while using screen scraping, while using Indicate on screen of any activity(get text, etc) i get this error, etc.

Thank You,
Ashish Vaid.


I checked the link mentioned.
Problem mentioned there are mostly occurring after the process is made but in my case the error is coming while i am trying to add any activity to process.
Like when I click record button of recorder error comes, click on data scraping button on studio error comes, click on “indicate on screen” of any activity then error pops up.

Thank You,
Ashish Vaid

Which version of UIpath are you using?

UiPath Studio 2019.1.0 Community Edition

Uninstall and Reinstall it, the issue will get resolved.

I held a training where a few attendees were receiving this issue. It resulted from having multiple versions of UiPath Studio installed on the machine.

Try the following options:

  1. Double check that you don’t have two different versions of UiPath Studio installed in Uninstall a Program.
  2. Uninstall and reinstall UiPath Studio
1 Like