Getting an Error during Activation of the Community Edition

Hi Team,

While activating community edition license we are getting the below error-

"19.4.2+Branch.master.Sha.e17a3bedca2a7da0d0b716b5f8f765d1d5ef1ddc

Activation failed with error: 1030
Error description: Operation failed due to a network connection error. Please check your Internet connection or retry. If the problem persists please contact us here.
License status:

Device ID: x1ppryycbyDhD7fzedvQjQ==
Computer: VDIX-7074-0111
User Name: KUMBALP"

Request you to help in resolving this error.

-Prafull

Hi Prafull,

Please contact Technical team in order to resolve the issue.

Regards,
Mohanraj.S

@PrafullK did you download the latest Studio 2019.4? https://www.uipath.com/developers/community-edition-download

Also, are you in an online environment? CE can only be activated online.

Yes Ovi, I have downloaded latest Studio 2019.4 and I am also in Online environment.

They will support only if you are having license version of the UiPath Studio.

Are you behind a firewall?

Hi @ovi

Please suggest what all steps can be followed to over come these type of error?

Thanks

Yes.

Can you please suggest which URL we will have to bypass in firewall?

-Prafull

Hi Ovi,

I encountered this case also. We are behind the firewall tho.

For testing, we tried to exclude to whitelist the urls here https://robot.uipath.com/docs/services-the-robot-connects-to but it proceeds to successful installation.

Meaning, whitelisting the urls there doesnt have effect.

If you can suggest other options. Thank you.

Any chance you could whitelist the application itself?

Hi all,

Please also whitelist license.uipath.com and activate.uipath.com - for Community Edition and starting with 2019.4 version only.

1 Like

I am also facing the same issue and I am not behind any firewall and is online.Uipath version 2019.4

Ovi,
Both the URLs are already white listed and I am able to access both the URLs from the system, still not able to activate the license and it is giving the same error.

-Prafull

Any chance you could also whitelist the entire application?

1 Like

Also facing the same issue.
Trying to install Community edition and same error is appearing.
Any solution? This is happening to all new installations of Community edition, right?

Hi @jcab

Definitely not all new installations. This particular error seems to be related to the connectivity issue on the target machine, be it local/network firewall or other protection software that would stop Studio from properly reaching our activation site and/or properly create licensing files on the harddrive.

PulkitGupta1 and PrafullK, do you guys managed to solve it? what is the cause? I

Try changing the network of your machine.it worked for me

Sorry for replying late on this. I downgraded the UiPath version to 2018.3 and it got successfully activated.