Community Edition Activation Error activation server. Please use offline activation


#1

Activation failed with error: -4304
Error description: Error connecting to activation server. Please use offline activation.
License status: Undetermined

Device ID: RWicn915k88u0pAdvDrq
Computer: 010L6AA2ADM
User Name: kolaps05


#2

Hello!

Check it out this topic:

Have you tried to check your firewall? Maybe it’s blocking something.

Regards,


#3

Thanks for the response. I’m trying to turn off the firewall. But its not allowing me to turn of the firewall from my office network. How to activate offline.


#4

From here: UiPath: Community, Enterprise & Installers


#5

Hi @ovi

I’m just trying to evaluate UIPath and have installed the Community edition. Unfortunately my corporate firewall is blocking activation. I was wondering if it’s possible to activate using another WiFi network and then use the product behind my corporate firewall?

Thanks

Andy


#6

Hi,
I installed UiPath Community Edition six days back and it was working fine.
Today,when I am using it,it is asking for activation and I am selecting Start Free.
After providing valid e-mail id and selecting activate button,it is giving me following error

Activation failed with error:0
Error description : Cannot use community edition on this machine after activating a trial or Enterprise License code.Please enter a valid license key.
License status : Device ID already activated

Please suggest how to resolve this.


#7

Requesting you all please help here
I got stuck


#9

Hi,

Did anyone find a resolution to this error? I’m having the same issues.
Does anyone know what addresses need to be unblocked from the firewall so that we can activate the community edition?

Thanks


#10

I also have the same issue.
I was able to activate it a few months ago, but now I can’t.
I get the following error:

Activation failed with error: -4303
Error description: SOAP Host can’t be resolved
License status: Undetermined


#11

Please,

Does anyone know what addresses need to be unblocked from the firewall so that we can activate the community edition?

Regards.


#12

EDIT:
I found another post that may help with this issue.

ORIGINAL:
exact same happening here. Very frustrating. I opened a ticket to UiPath support and got a reply ticket closed. I was hoping they did some magic to wipe my device id from their registers but I was too optimistic. Same problem persist.
@UiPath fellows, anyone there, please post us instructions how to solve this issue. The studio won’t open at all due to the licence validation failure.

Log from my computer:
Activation failed with error: 0
Error description: Cannot use Community Edition on this machine after activating a trial or Enterprise license code. Please enter a valid license key.
License status: Device ID already activated
Device ID: Cli1k+Sd8yyF4umrf6AP

PS. I have not activated any trial or enterprise license in this or any other machine before.


#13

Got my Studio activated with a community licence by connecting a robot to orchestrator first.
After the robot was having status ‘available’ in orchestrator my Studio started without problems.