Activation error. Can't activate community edition

studio
license

#1

Hey!

My trial version experied some time ago. Now I wanted to go back to community edition so I can practice some UiPath at home, before certification, but unfortunately it is not possible due to this error:

Can you help me solve this issue?


#2

after i used that link to update the trial
it give me nothing and no activation code send to my email ??? anyone know the reason


#3

Hi, my community edition of UiPath has the same activation error as mentioned above. It used to work ok, but now will not let me activate. I’ve tried uninstalling and downloading the latest exe. Any suggestions on how to activate community edition?

OS: Windows 10
UiPath: Community Edition, Version 2016.2.6379


#4

Any update or solution to this? I have the exact same error message.

Activation failed with error: 0
Error description: No Error
License status: Server License Expired

Are there instructions for activating the Community Edition? Thanks!


Cant activate community uipath version
#5

Found a fix! Need to go to https://www.uipath.com/renew-community-license to renew the license.


Cant activate community uipath version
#6

Hi, I renewed my license as per the link in previous post, restarted UiPath but continue to receive the error below:


Can someone please help?


Activation Error - "License Status: Product Inactive"?
#7

I have the same problem too, and the Renew Community Edition License didn’t work either. In this situation I won’t be able to use UiPatth Studio to learn anymore. Any idea would be appreciated.


#8

Hi… Have you found any resolution to this?
I am facing the same issue.


#9

Hi Shruti,

What’s the error?


#10

I am running into the same error with latest version 2018. Can someone help me out with this error


#11

I have the same error. I’ve never been able to use it.


#12

My license is getting updated but while restart of UIpath it’s again asking for the email ID and the license activation.
Activation failed with error: -4304
Error description: Error connecting to activation server. Please use offline activation.
License status: Undetermined

Manual activation cannot be done for the community edition.


#13

If Studio asks to provide email ID every time it starts, that usually means that when the user is trying to open Studio, it actually opens the installer UiPathStudioSetup.exe – for this, create a shortcut from %localappdata%\UiPath\UiStudio.exe and open Studio from there.

This error is due to the firewall blocking the connection between your machine and the activation server from UiPath. You could whitelist the licensing server. Here is the protocol list:

That’s correct, because CE is free it has this limitation.

That means you managed to activate it before?


Error attempting to activate license
#14

Thanks, worked for me!


#15

4 posts were merged into an existing topic: Activation Error - “License Status: Product Inactive”?


#16

I had the same issue but got fixed. The issue seems occurring when activating with gmail email account. Try activate with another email other than gmail (I’m not sure what other email domain has such issues). But this should fix the issue. I have not tested better try with outlook.com email account. Cheers!!!


#17

Hi @itsharii

Please check this out: License error: License status: Product Inactive

And yes, it should be fixed now.


#18

HI
I just registered for the community edition and and installed the app using the link received through the mail. But on running the app, it is asking for the activation and if I provide the same email, it gives the message that the device is already registered and is not proceeding. Can some body help in any other options which may be the cause for this.

image


#19

[Window Title]
UiPath Studio

[Main Instruction]
Activation Error

[Content]
Activation failed with error: -10000000
Error description: NSL Library not initialized
License status: Undetermined

Device ID:
Computer: [REDACTED]
User Name: User

[Copy to clipboard] [OK]


Warning

There was an error trying to reach the activation server.
You might be behind a firewall. Please contact your network administrator and retry later.

Optionally you can try Manual activation.

OK

There are no blocks in the firewall, my.nalpeiron.com (port 80) for activation as suggested by @ovi opens without problems in a browser on the same machine.

%localappdata%\UiPath\Logs\Studio.log unexpectedly contains no information regarding the activation error, just generic INFO traces like:

15:42:58:034 => [INFO] [Orchestra.Services.ShellService] [4] Starting UiPath Studio v18.2.0.0

and FileNotFound exceptions during initial installation that do not appear during subsequent UiStudio.exe launches and activation attempts:

14:57:32:786 => [ERROR] [UiPath.Workflow.Logging.StudioTraceListener] [5] System.IO.FileNotFoundException: Could not find file ‘C:\Users\User\AppData\Local\UiPath\UiStudio.settings’.
File name: ‘C:\Users\User\AppData\Local\UiPath\UiStudio.settings’

UiPath Studio: 18.2.0.0
Windows 10 Version 1607 (OS Build 14393.1770) running as a VM in VirtualBox 5.2.12 r122591 (Qt5.6.3) on MacOS Sierra (10.12.6)


#20

@kishorl
Hi your problem is solved?