Activation Error While Installing Community Edition

license

#1

Installer(.exe or .msi): exe

License type(Free, Trial/License code): Free

Studio/Robot version: Studio 18.1.2

Current behavior: Not Activating

Screenshot: image

I am trying to install UIPath Community Edition for the first time on my machine. This is a company provided machine and I am getting the following error. Has anyone been able to solve this problem?

Error
Activation failed with error: 0
Error description: No Error
License status: Device ID already activated, trial not allowed after code activation

Device ID: +NTzH2VqZgkQP1HF95MJ
Computer: L-156153372
User Name: DW360820


#2

Seems like your machine was used to activate Studio before.


#3

It’s impossible that there was anything installed on this machine before I handled it. It was procured specifically on my request and was handed brand new to me. Is it at all possible the machine ID is duplicate within the organisation and that is what is creating this problem? And if it is so, is there anything we can do about it?


#4

You could make a request to release the Device ID. The link to support is in the post i shared above.


#5

Hi ,

I installed community edition a month ago after using it for a few days it’s again asking for activation. When I entered my registered mail id it’s showing an error message like ‘’ Device ID already used". And I contacted help desk they are saying no license key is associated with your Device ID. So you should be able to use the community edition. But I am not able to use it. Could anyone please help me with this and I have tried almost all the methods that were discussed in this forum.
Thank you in advance.

Regards,
Sunitha


#6

i m too facing the same issue , im pretty sure its new installation for the 1st time in my device . @ovi is there anyway to active deactivate device ID ?


#7

Hi @sainath1

Did you renew your Community? Here is the link: https://www.uipath.com/renew-community-license


#8

@ovi thanks , can i get help in how to add java extension , i need to automate java application , when i try to add java extension im getting the below error , need help in solving this.