Failed to install Packages error

A Bot is scheduled to run at 4:05 AM daily. Upon trigger it is showing a packages error. However when re triggered maybe 10mins later its working fine. Tried to trigger it two times today but job faulted both times showing same error. However job ran E2E in the 3rd trigger.

is it possible to share the error stack/screenshot

MicrosoftTeams-image (2)

check this post Orchestrator CE Issue - Failed to install Package - #5 by cosmin.sandulescu

is that error occurred at the first time run ?

Yes. Last two days only first time run error occurred but today first 2 runs showed this error then 3rd run worked fine

refer to Orchestrator CE Issue - Failed to install Package - #10 by andreiT

he solved it by restarting the server. I guess you can give it try


Looks like the orchestrator feeds are blocked…please check the firewalls

And ideally the packages would be downloaded only the first time it runs and not always

Is the server getting refreshed that wuick?


Hi @pritha.purkait

The package error could be caused by a dependency that is not available or not properly installed on the robot machine. Verify that all the necessary packages and dependencies are correctly installed and up to date. Check the version compatibility between the packages used in your automation and the versions installed on the robot machine.