Problem in installing packages

whenever i install the packages and click on save it starts buffering it took more than 2 hours but still didn’t get install
Now what should i do please help me in finding the solution

Clear Cache and Temporary Files: Sometimes, cached data or temporary files can cause issues with package installations. Close UiPath Studio and delete the contents of the “C:\ProgramData\UiPath\Packages” folder. Then, restart UiPath Studio and try installing the packages again.

I have done this but still it’s not working

For the Official package source use the https://pkgs.dev.azure.com/uipath/Public.Feeds/_packaging/UiPath-Official/nuget/v3/index.json url.

It this didn’t help, check the below:

· Go to Control Panel → Programs → Apps and Features → Uninstall the UiPath Platform Installer (if exists) and UiPath Studio

After the UiPath Studio/Robot uninstallation, delete the below folders if exists:

· The settings in the folders %PROGRAMDATA%\UiPath, %LOCALAPPDATA%\UiPath, and %APPDATA%\UiPath
· The packages folder %USERPROFILE%\.nuget\packages
· The NuGet cache folder %LOCALAPPDATA%\NuGet\v3-cache
· The Assistant processes folder in the Windows Start menu %APPDATA%\Microsoft\Windows\Start Menu\Programs\UiPath Assistant Automations and %APPDATA%\Microsoft\Windows\Start Menu\Programs\UiPath Assistant Processes
· The content from the %temp% folder
Install again the UiPath Studio/Robot using this installer https://download.uipath.com/versions/23.4.4/UiPathStudio.msi

ok let me try i will update in a while

Hi @Mariam_Saeed, hope you are doing well. Try to clear the cache and after that whatever package you are trying to install, try to select “Lowest Applicable Version” instead of “Strict” in Run Time Rule like given/highlighted with yellow below in screenshot. Hopefully it will resolve your issue. Thanks.

Thankyou for your suggestion i will definitely try

after doing this one package got installed others are still taking time

NU1101: Unable to find package UiPath.OmniPage.Activities. No packages exist with this id in source(s): C:\Users\User\AppData\Local\Programs\UiPath\Studio\Packages

now it is showing this error
what to do now?

UiPath.OmniPage.Activities can be found on https://pkgs.dev.azure.com/uipath/Public.Feeds/_packaging/UiPath-Official/nuget/v3/index.json source.

Make sure it is accessible by your robot.

Thank you the problem solved it took 3 hours to install but now finally it is installed

Thank you the problem solved although it took 3 hours to install but now finally it is installed

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.