Error 500 when navigating to Orchestrator instance from your Cloud Account

Issue:

You encounter this error page when you try to navigate to your Orchestrator instance from the Cloud platfrom:
image

Cause:

Having both IPv4 and IPv6 address configured to connect to the internet might trigger an error message when accessing a service from your Cloud Platform account.

Workaround:

Try disabling IPv6 from your computer’s network card.

To do so, follow the steps below

  1. Navigate to Control Panel\Network and Internet\Network Connections:
    image

    You can also quickly open this menu by pressing Win+R, typing in ncpa.cpl and pressing OK:
    image

  2. Right click your active network connection (the one without any red X mark) and go to its properties.
    image

  3. In the properties window, make sure the IPv6 option is NOT selected and then click OK:
    image

    After a few seconds, you should now be able to navigate to the Orchestrator from your Cloud Account :slight_smile:

For power users, you can also use this PowerShell command to disable IPv6 on all network cards:

Get-NetAdapterBinding | ? {$_.ComponentID -like "ms_tcpip6" -and $_.Enabled -like "True"} | Set-NetAdapterBinding -Enabled $False

Make sure to run your PowerShell as admin for it to work.

16 Likes

Hi @loginerror,

I’m getting this:


I tried login with the microsoft account, I got a mail with the link, when i tried to open Orchestrator using that link, I’m getting this.

1 Like

Hi @HareeshMR

  1. Can you please let us know the subject of the email which you received?
  2. Can you please try incognito chrome browser once?
1 Like

HI @Venkata_Rajendran,

Here is the subject : Welcome to UiPath Cloud Platform

and the message contains

And when i try to open in Chrome: I got this…
Note: I tried with firefox earlier

Hi @HareeshMR: We are currently experiencing some outages which the team is actively looking into . We shall keep you posted once it is resolved.

3 Likes

Sure… Thank you @Venkata_Rajendran:slight_smile:

1 Like

Will disabling this setting create any adverse reactions across any other areas?

1 Like

@loginerror - Thanks a lot!! The workaround helped me to mitigate the issue i’ve been facing. However, I would like to know if disabling this option would hit back other usual internet services as doubted by @Chrisri as above. Pls let me know.

Thanks

1 Like

It should not, as you are simply falling back to IPv4. Keep in mind that our team is working on a solution as we speak so that it will no longer be necessary.

3 Likes

So good ! This error after Orchestrator changes was stopping me in my courses!

1 Like

Thank you for confirming back… Appreciate your help on it! @loginerror

I ran the windows power shell command as admin. I disabled the ipv6 checkbox.

I have virtual box setup in my laptop. So the ethernet is displaying it under that.

I rebooted my machine after that.

Thanks!!! U were really helpful!!! @loginerror

1 Like

i am getting below error even after i disable IPV6 in ethernet and save it. please check the below images. please provide solutions. thanks in advance
ipv6
500%20error

@Jeevabalan

Which browser are you using ?

As of now chrome browser is recommended. And also once done could you please restart system and then try once.

Tried unchecking the wireless network adapter for ipv6, It worked after that.

1 Like

I am also facing the same issue,Disabled IP6 and using chrome browser than also getting the same error.

Try disabling the wireless internet setting ipv6 and retry it should work after that.

Thanks it is working now