Unable to setup Tenant in Orchestrator

Yes @Lahiru.Fernando you are right . The limit of attended and unattended Robots is exceed.
Solution could be. delete the tenant or delete the one robot From orchestrator .
Click on tenant on service page.them manage robots …
Thanks

1 Like

Thank you @sandeep13 and @Lahiru.Fernando !
I had only one Service, and I have deleted that so now my screen looks as below:

Now what is the next step, please assist.

hello @sd024
now create service to enter the name and assign no of robot either attended or Unattended as your need.
After that click on Service name, this will redirect to another page where you create machine, robot, and environment as we do earlier .

Thanks

When performing the above step it is directing to a webpage and than getting error 500

I have created a Service named as “admin” below:

However, it is also giving me the Error# 500 (as mentioned in the above screenshot) and wants me to login to Orchestrator Tenant ( https://platform.uipath.com/account/login ).

Click on this
http://cloud.uipath.com/portal_/cloudrpa

One concern was
. You used same email I’d for cloud orchestrator or platform.uipath??

Yes, I am already logged in through http://cloud.uipath.com/portal_/cloudrpa
However, After adding a Service Name If click on it; takes me to https://platform.uipath.com/account/login

Yes, I am using the same email & userId for both
(however ‘Become a tenant’ page gives me another error that “The name sd024 is already used. (#400)” and I am unable to login there.)

FYI, I have tried it in Chrome and Edge (both browsers) and NO success at all. :expressionless:

Let try one more thing
Put the name of the service same as name of the tenant previously created on platform.uipath

For me it’s take me to
http://cloud.uipath.com/portal_/cloudrpa

No success

Hi,
@sd024

Me too facing the same issue, is it anyway related to this post.

& @Lahiru.Fernando

Are you able to access orchestrator cloud page?

Thanks
neetha

HI @neetha

Yes, I’m able to access the cloud platform. and also the orchestrator through the cloud platform via services page.

image

Have you tried resetting your password? This might help… Because on the very first time I tried to login to the cloud, I was not able to login. Then I did a password reset and all came up fine up until now…

1 Like

@Lahiru.Fernando,

Thanks for fast response!
please can you advice where is the option to reset the password , other than forgot password option in login page.

I changed my password couple of days ago and issue persists.

Thanks
Neetha

This is the option that I tried

Hi @loginerror - Any advice that you can provide additionally to support Neetha to get the issue resolved?

Thanks @Lahiru.Fernando.
The same link i used to change my password.
I will try again and update here.

even tried to uncheck and check administrator option in user tab with no success.

Thanks
Neetha

1 Like

@Lahiru.Fernando

reset password is done and still issue persists :frowning:

@loginerror
Please i need help with the below issue

Thanks
Neetha

Hi,
@Lahiru.Fernando & @loginerror

Able to access orchestrator now.

Followed below solution:

Thanks for all support.
Neetha

2 Likes

It’s working now!!
Thank you everyone! :clap:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.