Cant Sign in to Orchestrator

Hello…
Thanks for the information.
After logging into the new orchestrator platform n when I click my tennant name in services… It is not opening… It is showing an error

1 Like

What error are you receiving? Can you give us a print screen?

1 Like

How do I create a new password? The password reset function doesn’t seem to be working, first attempted to use it about 7 hours ago and haven’t gotten any email.

1 Like

If you used any social logins then basic auth is no longer available for that account. If you didn’t use social logins(Google, Microsoft, LinkedIn) then you should click “forgot password” and receive a forgot password email.
Can you try again?

2 Likes


This is the error i am getting please look into this issue

1 Like

Hi @pawan_chintala: We are currently experiencing some outages which the team is actively looking into . We shall keep you posted once it is resolved.

2 Likes

Thanks ! :blush::blush:@Venkata_Rajendran

1 Like

I am also facing the same issue from today morning. please keep us posted

1 Like

Hi, I also can’t login could it be my email address?

My email is example”myemail+ui@gmail.com”

I have the “+ui” in email.
Hence I’m unable to login to gmail with the “+ui”

Tried forget password, nothing to sent to my email address?

Help?

Still unable to log in, and password reset not sending me anything.

Still having this problem. Three admins for the tenant and none of us can log in since the cloud update. All tried password reset multiple times with nothing coming through to us, and we’ve checked Spam folders. I have been able to create a new account with another user on the same email domain and had no issues getting the initial setup email (so not a problem with our email domain). Can we get some help with this please?

Hi Adam,

We would like to get more details on your specific issue. Please let us know the best way to reach out to you!

Hi @adamo:
We have figured out the issue. Your Tenant was not migrated because of inactivity for the last 180 days.

We shall migrate the tenant in couple of days and inform you. Meanwhile , please ensure not to create any new accounts in UiPath Cloud platform with the same email id.

Any Update @Venkata_Rajendran Sir

This is the new Error I am getting while opening orchestrator

Hi @pawan_chintala: Can you please try this? Error 500 when navigating to Orchestrator instance from your Cloud Account

If you still face the issue, kindly let us know!

anyone have any solution to my login issue?
tried password reset but no email arrive. Can’t login through with google login. either.
email+ui@gmail.com

Thank you.

I do not understand how it could have been flagged as inactive, as we access it regularly. 2 robots set up on that tenant also continue
to run even without our access to Orchestrator.

Adam O’Connor
Developer Programmer

Hi @Zach_Z: We are currently looking into this issue. We shall get back to you once we have more details.

Hi @Zach_Z

This is regarding the issue which you raised mentioned that you are not able to login into UiPath Cloud platform.

We have some questions to better assist you. Can you please help with them?

  • Is the email id "email+ui@gmail.com" a valid gmail id?
  • We migrated tenants from Community Orchestrator to UiPath cloud platform if they are active in the last 3 months. Since your tenant wasn’t active we haven’t migrated your Tenant into the new UiPath cloud platform. This is the reason you are not able to log into the new UiPath Cloud platform.
  • Our recommendation is to create a new account in UiPath cloud platform which creates a new tenant for you.

Please let us know if you have any questions!